Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2021 - 21:00 EST
Scheduled
Proficient Users,
We will be performing maintenance this Friday evening, 2/12 beginning at 9:00pm EST. Applications may experience the following:
- Capture: Brief UI downtime, and potential interface delays - PH Exchange: Interfaces may be delayed - PH Connect: Consult hook interfaces may be delayed
We expect to be finished around 9:30pm EST, but have scheduled the maintenance window until 1:00am EST. Proficient support will notify you when the maintenance period has completed.
Faxes will continue to be received and can be viewed once Proficient Capture becomes available. Please share this information with those users that will be affected. For organizations that routinely access Proficient during this time period, we recommend you have a backup workflow in place. Questions can be directed to our support team at: support@proficienthealth.com
Sincerely, Proficient Health Support
Posted Feb 08, 2021 - 17:06 EST
This scheduled maintenance affected: Proficient Capture Web Application and HL7 Processing.