Proficient Capture Fax Processing Issues

Incident Report for Proficient Health

Resolved

This incident has been resolved.
Posted Nov 03, 2021 - 08:47 EDT

Monitoring

Proficient Super Users,

Our upstream telecom provider has provided an update that faxing is now working but is partially degraded. They are continuing to work on restoration and we will provide further updates as soon as we have them.

Sincerely,

Proficient Health Support
Posted Nov 02, 2021 - 21:15 EDT

Update

We are continuing to investigate this issue.
Posted Nov 02, 2021 - 18:08 EDT

Investigating

Proficient Super Users,

Our upstream telecom provider is experiencing an outage that is currently affect some inbound fax lines and we are awaiting their update.

We will provide an update once the cause has been identified or resolved.

Sincerely,

Proficient Health Support
Posted Nov 02, 2021 - 14:28 EDT
This incident affected: Fax Processing.