Proficient Capture Fax Processing

Incident Report for Proficient Health

Resolved

This issue has been resolved, and all faxes and documents are now accessible.

Sincerely,
Proficient Health Support
Posted Sep 13, 2020 - 22:45 EDT

Identified

The issue has been identified and faxing is currently restored. Faxes between approximately 11:30am and 2:30pm today will be unavailable until the issue is fully resolved.
Posted Sep 13, 2020 - 15:12 EDT

Investigating

Proficient Super Users,

We are currently experiencing issues that are affecting fax processing.

We are diligently working to identify and resolve this issue, and will provide an update once the cause has been identified or resolved.

Sincerely,

Proficient Health Support
Posted Sep 13, 2020 - 14:28 EDT
This incident affected: Fax Processing.